Overview Features Download Contact

DP91

95120783

DP91

DP91 is a one-button mini audio SIP intercom with advanced audio system with the echo cancellation function. With its compact design, it’s suitable used in many applications such like hospital, campus, scenery site, The usage scenarios of DP91-S is very flexible, not only can be integrated into the parking barrier, but also compatible with the medical intercom pull cord switch.

DP91 offers keyless control and convenience for the users opening the door without a key. The door can be opened remotely via DTMF if there is an electronic door lock. DP91 also support one touch button for emergency calling. It’s ideal for control communication and security over internet such as command and dispatch, business, institutions applications, etc.
  • 80256974

    SIP

  • 10768352

    HD Audio

  • 26784531

    Onvif

  • 09126847

    IK07

  • 17628504

    IP54

  • 69318407

    -35 ℃~65 ℃

Mini Single Button SIP Intercom

92671804
  • HD Audio
  • Video Linkage
  • Self-Diagnosis
  • Auto Provision
  • Wall mounting
  • One touch button for emergency calling
  • Metal housing, stability & reliability
  • Unlock door with DTMF
  • Compact design, easy to embed into a bollard

High Stability and Reliability

  • SIP v1 (RFC2543), v2 (RFC3261)

  • SIP over TLS, SRTP

  • TCP/IPv4/UDP

  • HTTP/HTTPS/FTP/TFTP

  • ARP/RARP/ICMP/NTP

  • DNS SRV/ A Query/NATPR Query

  • STUN, Session timer

  • DHCP/Static/PoE

  • DTMF Mode: In‐Band, RFC2833 and SIP INFO

08135947

Optional Model

Product Features

  • DTMF Mode: In‐Band, RFC2833 and SIP INFO
  • STUN, Session timer
  • HTTP/HTTPS/FTP/TFTP
  • SIP over TLS, SRTP
  • Syslog
  • Configuration web‐based management
  • Auto provisioning: FTP/TFTP/HTTP/HTTPS/PnP
  • Voice activity detection (VAD)
  • Wideband codec: G.722
  • HD Voice
  • Default auto answer
  • DHCP/Static/PoE
  • DNS SRV/ A Query/NATPR Query
  • TCP/IPv4/UDP
  • Configuration backup/restore
  • SNMP/TR069
  • HTTP/HTTPS Web Management
  • Comfort noise generator(CNG)
  • Codec: PCMA, PCMU, G.729, G723_53, G723_63, G726_32
  • Two‐way audio stream
  • Action URL/Active URI remote control
  • Door Phone features

All Parameters

Service Feedback
Service Feedback
Please fill in the information and submit the service
evaluation and suggestions online
  • *Name

  • *Country

  • *Company Name

  • *Email

  • *DeviceType

  • *DeviceSN

  • *Snapshot of Device SystemInformation Page