Overview Features Download Contact

DP88

69472315

DP88

The DP88 is a Multi‐button SIP Video Intercom with the integrated HD camera and advanced audio system with the echo cancellation function. It supports H.264 video compression format and delivers excellent video quality in 1080P video resolutions. with the touch screen control pad, you can speak to visitors and view video from camera at any time.

The DP88 offers keyless control and convenience for the users which supports many ways of opening the door without a key. The door can be open remotely but also local password or IC/ID card if there is an electronic door lock. It’s ideal for control communication and security over internet such as business, institutional and residential applications.
  • 56432907

    LCD Display

  • 65801723

    HD Camera

  • 07298146

    HD Audio

  • 51238647

    IK10

  • 36795042

    IP65

  • 08217659

    -20 ℃~65 ℃

Multi‐button SIP Video Intercom

10642397
  • HD Voice
  • 1080P HD camera
  • Door Access: DTMF tones, IC/ID card
  • 2.3”Graphic LCD
  • 2M Pixels color CMOS camera

High Stability and Reliability

  • SIP v1 (RFC2543), v2 (RFC3261)

  • SIP over TLS, SRTP

  • TCP/IPv4/UDP

  • HTTP/HTTPS/FTP/TFTP

  • ARP/RARP/ICMP/NTP

  • DNS SRV/ A Query/NATPR Query

  • STUN, Session timer

86154937

Easy Management

  • Auto provisioning: FTP/TFTP/HTTP/HTTPS/PnP
  • Syslog
  • Configuration via HTTP/HTTPS web
  • Configuration backup/restore
  • NTP/Daylight Saving Time
  • Configuration keypad‐based
  • SNMP/TR069

13782649

Product Features

  • DNS SRV/ A Query/NATPR Query
  • Syslog
  • DTMF Mode: In-Band, RFC2833 and SIP INFO
  • SIP over TLS, SRTP
  • Action URL/Active URI remote control
  • One SIP line, Dual SIP servers
  • Video Codec: H.264
  • DHCP/Static/PoE
  • Wideband codec: G.722
  • HD Voice
  • 2M Pixels color CMOS camera
  • STUN, Session timer
  • Configuration backup/restore
  • HTTP/HTTPS Web Management
  • Default auto answer
  • Door Access: DTMF tones, password, IC/ID card
  • Viewing Angle: 80°(H), 60°(V)
  • Resolution: up to 1280 x 720
  • Codec: PCMA, PCMU, G.729, G723_53, G723_63, G726_32
  • Two‐way audio stream
  • Maximum image transfer rate: 1080P -30fps

All Parameters

Service Feedback
Service Feedback
Please fill in the information and submit the service
evaluation and suggestions online
  • *Name

  • *Country

  • *Company Name

  • *Email

  • *DeviceType

  • *DeviceSN

  • *Snapshot of Device SystemInformation Page