Overview Features Download Contact

DP81/DP81U

07865293

DP81/DP81U

The DP81/DP81U is an audio SIP Intercom with advanced audio system with the echo cancellation function. with the touch screen control pad, you can speak to visitors at any time.

DP81/DP81U offers key-less control and convenience for the users opening the door without a key. The door can be open remotely if there is an electronic door lock. It’s ideal for control communication and security over internet such as business,institutional and residential applications.
  • 40635912

    SIP

  • 81657042

    HD Audio

  • 06547138

    Onvif

  • 21905836

    IK10

  • 79462315

    IP65

  • 90385147

    -20 ℃~65 ℃

One-touch button SIP Intercom

25014976
  • HD Voice
  • Door Access: DTMF tones
  • Ideal for business, institutional and residential applications
  • Open remotely if there is an electronic door lock
  • Dual SIP line, Dual SIP servers
  • Door Phone features
  • Two‐way audio stream

High Stability and Reliability

  • SIP v1 (RFC2543), v2 (RFC3261)

  • SIP over TLS, SRTP

  • TCP/IPv4/UDP

  • HTTP/HTTPS/FTP/TFTP

  • ARP/RARP/ICMP/NTP

  • DNS SRV/ A Query/NATPR Query

  • STUN, Session timer

  • DHCP/Static/PoE

  • DTMF Mode: In‐Band, RFC2833 and SIP INFO

19056743

Easy Management

  • Auto provisioning: FTP/TFTP/HTTP/HTTPS/PnP
  • SNMP/TR069
  • Configuration via HTTP/HTTPS web
  • Configuration backup/restore
  • Configuration web‐based management
  • Syslog

59827436

Product Features

  • Aluminum surface, Metal bottom shell
  • DTMF Mode: In‐Band, RFC2833 and SIP INFO
  • STUN, Session timer
  • HTTP/HTTPS/FTP/TFTP
  • SIP over TLS, SRTP
  • Syslog
  • Configuration web‐based management
  • Auto provisioning: FTP/TFTP/HTTP/HTTPS/PnP
  • Voice activity detection (VAD)
  • Wideband codec: G.722
  • HD Voice
  • Default auto answer
  • Door Access: DTMF tones
  • 2 call button
  • DHCP/Static/PPPoE
  • DNS SRV/ A Query/NATPR Query
  • TCP/IPv4/UDP
  • Configuration backup/restore
  • SNMP/TR069
  • HTTP/HTTPS Web Management
  • Comfort noise generator(CNG)
  • Codec: PCMA, PCMU, G.729, G723_53, G723_63, G726_32
  • Two‐way audio stream
  • Action URL/Active URI remote control
  • Door Phone features
  • 2 SIP line, Dual SIP servers

All Parameters

Service Feedback
Service Feedback
Please fill in the information and submit the service
evaluation and suggestions online
  • *Name

  • *Country

  • *Company Name

  • *Email

  • *DeviceType

  • *DeviceSN

  • *Snapshot of Device SystemInformation Page