Overview Features Download Contact

MTG3000

12476539

MTG3000 High Density Digital VoIP Gateway

MTG3000 is a carrier-grade Digital VoIP gateway, scalable from 16 to 63 ports E1/T1 with STM-1 interface. It provides carrier-grade VoIP and FoIP services, as well as value-added functions such as modem and voice recognition. With highly maintainable, manageable and operable features, it offers a high performance, reliable communication network for users.

MTG3000 supports a wide-range of signaling protocols, realizing the interconnection between SIP and traditional signals like ISDN PRI / SS7, utilizing efficiency of trunking resources while ensuring voice quality. With multiple voice codes, secure signal encryption and smart voice recognition technology, MTG3000 is ideal for a variety of applications of services providers and telecom
  • E1/T1

  • T.38/T.30

  • PRI

  • SS7

  • NGN/IMS

  • SNMP

High Capacity Digital VoIP Gateway for Carriers & ITSPs

41896537
  • 16 to 63 ports E1/T1 in 2U chassis, STM-1 interface
  • Up to 1890 simultaneous calls
  • Redundancy Dual MCU units
  • Dual Power Supplies
  • Flexible routing
  • Multiple SIP trunks
  • Fully compatible with mainstream VoIP platforms

Rich Experiences on PSTN Protocols

ISDN PRI

ISDN SS7, SS7 links redundancy

R2 MFC

T.38 and Pass-through fax

Support modem and POS machines

More than 10-year experiences to integrate with a wide range of Legacy PBXs / Service providers' PSTN networks

Easy Management

  • Intuitive Web interface
  • Support SNMP
  • Automated provisioning
  • Dinstar Cloud Management System
  • Configuration Backup & Restore
  • Advanced Debug tools

Product Features

  • 1+1 Redundant Main Control Unit (MCU)
  • Up to 63 E1s/T1s, STM-1 interface
  • 4 Digital Processing Unit (DTU), each support 512 channels
  • Codecs: G.711a/μ law, G.723.1, G.729A/B, iLBC 13k/15k, AMR
  • Dual Power Supplies
  • Silence Suppression
  • 2 GE
  • Comfort Noise
  • SIP v2.0
  • Voice Activity Detection
  • SIP-T, RFC3372, RFC3204, RFC3398
  • Echo Cancellation (G.168), with up to 128ms
  • SIP Trunk Work Mode: Peer/Access
  • Adaptive Dynamic Buffer
  • SIP/IMS Registration: with up to 256 SIP Accounts
  • Voice, Fax Gain Control
  • NAT: Dynamic NAT, Rport
  • FAX: T.38 and Pass-through
  • Flexible Route Methods: PSTN-PSTN, PSTN-IP, IP-PSTN
  • Support Modem/POS
  • Intelligent Routing Rules
  • DTMF Mode: RFC2833/SIP Info/In-band
  • Call Routing base on Time
  • Clear Channel/Clear Mode
  • Call Routing base on Caller/Called Prefixes
  • ISDN PRI:
  • 256 Route Rules for each Direction
  • Signal 7/SS7: ITU-T, ANSI, ITU-CHINA, MTP1/MTP2/MTP3, TUP/ISUP
  • Caller and Called Number Manipulation
  • R2 MFC
  • Local/Transparent Ring Back Tone
  • Web GUI Configuration
  • Overlapping Dialing
  • Data Backup/Restore
  • Dialing Rules, with up to 2000
  • PSTN Call Statistics
  • PSTN group by E1 port or E1 Timeslot
  • SIP Trunk Call Statistics
  • IP Trunk Group Configuration
  • Firmware Upgrade via TFTP/Web
  • Voice Codecs Group
  • SNMP v1/v2/v3
  • Caller and Called Number White Lists
  • Network Capture
  • Caller and Called Number Black Lists
  • Syslog: Debug, Info, Error, Warning, Notice
  • Access Rule Lists
  • Call History Records via Syslog
  • IP Trunk Priority
  • NTP Synchronization
  • Radius
  • Centralized Management System

All Parameters

Service Feedback
Service Feedback
Please fill in the information and submit the service
evaluation and suggestions online
  • *Name

  • *Country

  • *Company Name

  • *Email

  • *DeviceType

  • *DeviceSN

  • *Snapshot of Device SystemInformation Page