Overview Features Download Contact

DPA

27835016

DPA

DPA is a powerful SIP paging gateway terminal, it can support external Onvif camera, speaker, speed dial keys, warning light, and also can control the electromagnetic door locks. It can do HD audio/video intercom based on the powerful echo cancellation function. It’s ideal for control communication and security over internet such as business, institutional and residential applications.
  • 54368190

    SIP

  • 48356021

    Video Linkage

  • 49826037

    HD Audio

  • 87059412

    -20 ℃~65 ℃

  • 45138290

    Onvif

  • 85207961

    PoE

Ideal for Business, Institutional and Residential

30148657
  • HD Voice
  • Door Access: DTMF tones
  • Open remotely if there is an electronic door lock
  • Dual SIP line, Dual SIP servers
  • Door Phone features
  • Two‐way audio stream
  • Real-time or fixed time broadcasting
  • Tiny design, easy to embed into a bollard

High Stability and Reliability

  • SIP v1 (RFC2543), v2 (RFC3261)

  • SIP over TLS, SRTP

  • TCP/IPv4/UDP

  • HTTP/HTTPS/FTP/TFTP

  • ARP/RARP/ICMP/NTP

  • DNS SRV/ A Query/NATPR Query

  • STUN, Session timer

  • DHCP/Static/PoE

  • DTMF Mode: In‐Band, RFC2833 and SIP INFO

69852703

Easy Management

  • Auto provisioning: FTP/TFTP/HTTP/HTTPS/PnP
  • Syslog
  • Configuration via HTTP/HTTPS web
  • Configuration backup/restore
  • NTP/Daylight Saving Time
  • Configuration keypad‐based
  • SNMP/TR069

90538764

Product Features

  • DNS SRV/ A Query/NATPR Query
  • Syslog
  • DTMF Mode: In-Band, RFC2833 and SIP INFO
  • SIP over TLS, SRTP
  • Action URL/Active URI remote control
  • Dual SIP line, Dual SIP servers
  • DHCP/Static/PoE
  • Wideband codec: G.722
  • Real-Time / Fixed-Time Broadcasting
  • STUN, Session timer
  • Configuration backup/restore
  • HTTP/HTTPS Web Management
  • Default auto answer
  • Door Access: DTMF tones
  • Video Codec: H.264
  • Codec: PCMA, PCMU, G.729, G723_53, G723_63, G726_32
  • Two‐way audio stream
  • Video Linkage

All Parameters

Service Feedback
Service Feedback
Please fill in the information and submit the service
evaluation and suggestions online
  • *Name

  • *Country

  • *Company Name

  • *Email

  • *DeviceType

  • *DeviceSN

  • *Snapshot of Device SystemInformation Page