DP85U-1B SIP Video Intercom Datasheet
Download



SIP

HD Camera

HD Audio

IK10

IP65

-20 ℃~65 ℃

SIP v1 (RFC2543), v2 (RFC3261)
SIP over TLS, SRTP
TCP/IPv4/UDP
HTTP/HTTPS/FTP/TFTP
ARP/RARP/ICMP/NTP
DNS SRV/ A Query/NATPR Query
STUN, Session timer
DHCP/Static/PoE
DTMF Mode: In‐Band, RFC2833 and SIP INFO



