Overview Features Contact

MTG2000B

91532468

MTG2000B High Availability Digital VoIP Gateway

MTG2000B is a High Availability (HA) carrier-grade digital VoIP gateway equipped with redundant MCUs and redundant power supplies, scalable from 4 to 16 ports E1/T1. It provides carrier-grade VoIP and FoIP services, as well as value-added functions such as modem and voice recognition. With highly maintainable, manageable and operable features, it offers a flexible, high-efficient, future-oriented communication network for users.
MTG2000B supports a wide-range of signaling protocols, realizing the interconnection between SIP and traditional signals like ISDN PRI / SS7, utilizing efficiency of trunking resources while ensuring voice quality. With multiple voice codes, secure signal encryption and smart voice recognition technology, MTG2000B is ideal for various applications of large enterprises, call centers, services providers and telecom operators.
  • 98051426

    E1/T1

  • 61529083

    T.38/T.30

  • 74135896

    PRI

  • 19354287

    SS7

  • 03872461

    NGN/IMS

  • 68241059

    SNMP

Scalable Digital VoIP Gateway for Service Providers

59048137
  • 4 to 16 ports E1/T1 in 1U chassis
  • Up to 480 simultaneous calls
  • Redundant MCUs (Main Control Unit)
  • Dual Power Supplies
  • Flexible routing
  • Multiple SIP trunks
  • Fully compatible with mainstream VoIP platforms
63485290

Rich Experiences on PSTN Protocols

ISDN PRI

ISDN SS7, SS7 links redundancy

R2 MFC

T.38 and Pass-through fax

Support modem and POS machines

More than 10-year experiences to integrate with a wide range of Legacy PBXs/Service providers' PSTN networks

Easy Management

  • Intuitive Web interface
  • Support SNMP
  • Automated provisioning
  • Dinstar Cloud Management System
  • Configuration Backup & Restore
  • Advanced Debug tools

83596140

Product Features

  • 4/8/12/16/ E1s/T1s, RJ48 interface
  • Dual Power Supplies
  • 2 GE
  • SIP v2.0
  • SIP-T,RFC3372, RFC3204, RFC3398
  • SIP Trunk Work Mode: Peer/Access
  • SIP/IMS Registration :with up to 256 SIP Accounts
  • NAT: Dynamic NAT, Rport
  • Flexible Route Methods: PSTN-PSTN, PSTN-IP, IP-PSTN
  • Intelligent Routing Rules
  • Call Routing base on Time
  • Call Routing base on Caller/Called Prefixes
  • 256 Route Rules for each Direction
  • Caller and Called Number Manipulation
  • Local/Transparent Ring Back Tone
  • Overlapping Dialing
  • Dialing Rules, with up to 2000
  • PSTN group by E1 port or E1 Timeslot
  • IP Trunk Group Configuration
  • Voice Codecs Group
  • Caller and Called Number White Lists
  • Caller and Called Number Black Lists
  • Access Rule Lists
  • IP Trunk Priority
  • Radius
  • Codecs:G.711a/μ law,G.723.1, G.729A/B, iLBC 13k/15k,AMR
  • Silence Suppression
  • Comfort Noise
  • Voice Activity Detection
  • Echo Cancellation (G.168),with up to 128ms
  • Adaptive Dynamic Buffer
  • Voice, Fax Gain Control
  • FAX:T.38 and Pass-through
  • Support Modem/POS
  • DTMF Mode: RFC2833/SIP Info/In-band
  • Clear Channel/Clear Mode
  • ISDN PRI:
  • Signal 7/SS7: ITU-T, ANSI, ITU-CHINA, MTP1/MTP2/MTP3, TUP/ISUP
  • R2 MFC
  • Web GUI Configuration
  • Data Backup/Restore
  • PSTN Call Statistics
  • SIP Trunk Call Statistics
  • Firmware Upgrade via TFTP/Web
  • SNMP v1/v2/v3
  • Network Capture
  • Syslog: Debug, Info, Error, Warning , Notice
  • Call History Records via Syslog
  • NTP Synchronization
  • Centralized Management System

All Parameters

Service Feedback
Service Feedback
Please fill in the information and submit the service
evaluation and suggestions online
  • *Name

  • *Country

  • *Company Name

  • *Email

  • *DeviceType

  • *DeviceSN

  • *Snapshot of Device SystemInformation Page